1

Тема: NETGEAR WNA3100 N 300 запуск этого устройства невозможен (код 10)

Добрый день!
10 месяцев отслужил верой и правдой данный беспроводной USB адаптер. При смене железа и полной переустановке системы (Win7 64 домашняя базовая) адаптер ведет следующим образом. После установки программного обеспечения при первом запуске адаптер находит все сети и бодро качает информацию из сети. Потом (через 5 -20 минут)
Происходит полная остановка закачек, в трее напротив подключенной сети появляется знак "Ограниченный доступ". При попытке провести тест на наличие неполадок полностью пропадает сетевое подключение. В диспетчере устройств у значка устройства появляется желтый восклицательный знак. Состояние устройства - Запуск этого устройства невозможен (Код 10). Netgear Genie  не запускается.  При отключении устройства в диспетчере сам диспетчер устройств зависает. После полного удаления драйвера и Netgear Genie и повторной установки процесс полностью повторяется.

Прошу Вас помочь советом как мне исправить данную ситуацию.
Спасибо заранее!

2

Re: NETGEAR WNA3100 N 300 запуск этого устройства невозможен (код 10)

Как ведет себя адаптер на других пк и ноутбуках? Без Geine адаптер не работает? И какая версия Geine использовалась?

В сети: MikroTik hAP ac, Dune HD Smart D1.

3

Re: NETGEAR WNA3100 N 300 запуск этого устройства невозможен (код 10)

Добрый день, Crazy $anta!
Без Grenie просто периодически пропадала сеть. Отключением/подключением адаптера сеть восстанавливалась.
По состоянию на воскресенье получилось поставить все обновления к Win 7  и проблема исчезла. Соответственно, на других ПК и ноутах адаптер не тестировался
Спасибо за комментарий и уделенное время!